Buggy 9patch in Firefox

  • 9patch bug

    This bug seems only effect Firefox. If you use some object over the 9patch object, 9patch object's center part seem invisible in some conditions. If you change the size of window (not in construct, in browser) it looks normal again. Another weird thing is, if you preview with run layout button 9patch center part is problematic, but if you use debug it looks normal again.

    Edit: I upload a picture.

    Attach a Capx

    capx is attached

    Description of Capx

    On the start of layout 9patch is problematic, if you click the next button drawing is refreshed and looks normal

    Steps to Reproduce Bug

    • Just run the layout

    Observed Result

    Center of the 9patch is invisible

    Expected Result

    Center of the 9patch has to be visible

    Affected Browsers

    • Chrome 37: (NO)
    • FireFox 32: (YES)
    • Internet Explorer 11: (NO)

    Operating System and Service Pack

    Windows 8.1

    Construct 2 Version ID

    Construct 2 Personal r179 64bit Steam

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I'm using latest Firefox and it looks OK to me.

    Maybe a couple of screen grabs will help to show what your experiencing?

  • Renders just fine here in Firefox too.

    Check your graphics drivers are up to date - it could be a driver bug.

  • I used geforce 340.52 drivers (latest one) also windows is up to date. r179 is buggy but after updating to r180 it works normally.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)