Black box displays instead of Text.

  • Hello,

    I am certain that I have found a bug. When I download .capx files from the web, or import Scirra's sample projects or even start a new project of my own that uses the Text object, the text never displays. Instead, a huge black box appears where the text should be.

    I experience this issue in all the major browsers; IE (9 through to 11), Chrome, Firefox and Opera. I am running Windows 8.1 on a pretty awesome new PC. And I'm running Construct 2, Build 140.

    I have used Steps recorder so that you can easily reproduce this issue, and this file is attached.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Build r140 ? It's r163 ! Get the last stable and test again ...

  • What the?! Oh my. I can't believe I didn't even think to check for updates. I just updated. Text is working just fine

  • Joskin how do you know the build with the screen shot. great job buddie!!!!

  • Closing, please follow the guidelines and only report bugs using the latest version of C2.

  • I'd like to re-open this issue - We've been experiencing this mostly on FF/IE even on the latest c2.

    I'm currently trying to play with the texture mode/opacity and try out a sprite-font as an alternative.

  • I'd like to re-open this issue - We've been experiencing this mostly on FF/IE even on the latest c2.

    I'm currently trying to play with the texture mode/opacity and try out a sprite-font as an alternative.

    onearmfrog

    This is a 2 year old closed bug report that apparently was resolved.

    As it states HERE, please don't post in a closed bug report.

    If you think you have an actual C2 software bug, then please post a new bug report, ensuring you follow all of the Bug Reporting Requirements.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)