[154] Tilemap bar won't load tiles

  • Link to .capx file (required!):

    sugarsync.com/pf/D6025908_4317202_6011572

    Steps to reproduce:

    Unsure of exact steps...

    1. Create and edit a tilemap as desired.

    2. Place tilemap on layout.

    3. Later, select tilemap object on layout or in object bar.

    Observed result:

    The tilemap bar doesn't load any of the tiles even as the image editor for the tilemap object shows there is artwork there.

    Expected result:

    Selecting the object or layout instance will load the available tiles for that object.

    Additional information:

    I edited the Tile width and height parameters and clicked on the object in the object bar again. That seemed to fix part of it. But I don't see how that prevents the tiles from loading at all. The size of the tiles in the image editor is 24x24, whereas the default size of the tilemap object is 32x32. But that doesn't explain why other tilemap objects don't load even after having their parameters resized.

    Browsers affected:

    Chrome: N/A

    Firefox: N/A

    Internet Explorer: N/A

    Operating system & service pack:

    Windows 7 w/ Service Pack 1

    Construct 2 version:

    C2 r154 64-bit

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Just opened your .capx, clicked the tilemap object in the Layout window and went to Tilemap window and could select and edit tilemap as required.

    I can't see a problem.

  • Closing, we can't investigate this without specific reproduction steps.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)