Problem regarding game and browser preview (and lag) - Bug?

0 favourites
  • 3 posts
From the Asset Store
This is a single chapter from the Construct Starter Kit Collection and the Student Workbook from the Workshop.
  • Problem Description

    There is a wierd glitch where I cant change the preview browser(it just doesnt respond, other time doesnt see the installed web browser - but it is there for sure. I even tried reinstalling the browser but that did not work either), which happened on the other 2 computers as well.

    I am attaching an empty capx file, the one that I used for my game but have cleared almost all data. Just open it and try to preview the file in a different browsers; start with Firefox, then Opera and Internet Explorer (scroll down for link to file).

    I have set different browsers to default browsers to no avail too. I tried to reinstall Construct 2 as well but that did not help either.

    Attach a Capx

    Link to file:

    Description of Capx

    Almost empty file.

    Steps to Reproduce Bug

    • Open file.
    • Test on different browsers; Firefox, Opera, Internet Explorer

    Observed Result

    Browsers do not switch as selected in preview mode.

    Sometimes no browsers open, other times a browser that has not been chosen opens, other times it states it cannot find a browser even though it is installed.

    Reinstalling browser does not help.

    Expected Result

    Browsers should have switched as selected in preview mode.

    Affected Browsers

    • Firefox: (YES)
    • Opera: (YES)
    • Internet Explorer: (YES)

    Operating System and Service Pack

    Windows 7 64 bit, Service pack 1 (auto live update turned off)

    Construct 2 Version ID

    Release 216 (64-bit), Built at 13:46:39 on Oct 22 2015

    Ps. Sorry for typos been typing fast and its late after a long day.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • To illustrate the problem which I am tackling, here is a direct screen dump:

    My other 2 threads regarding this issue:

    Bug section:

    How do I section:

  • Tested your .capx in Firefox, IE and NWjs (latest alpha) in C2 r218.

    All worked perfectly.

    May be worth uninstalling C2, deleting the registry setting for C2 (be VERY careful), reboot and reinstall C2.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)