Internet Connection Error?

0 favourites
  • 10 posts
From the Asset Store
Plumber wanna be? Connect pipes in rotary manner to match the tip. Simply tap on them!
  • I am running the latest version of FireFox. I started this program and went to run it, and FireFox opens up and say localhost 50000 not found. So I installed Google Chrome and tried it again, and this time it says localhost 50000 cannot be found......any suggestions? I really want to see this game that I am building!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Thanks for the info, but none of those have worked. I tried different browsers, I went as far as disabling my firewall, disabled all plug-ins, allowed port access from 50000-50100 and then to 65000. Even went I to the systemhost directory to make sure local host was set right. Is there something wrong with the newest version of Construct2? I don't get it ....

  • Many thousands of people are using the latest version, so I doubt that the problem is with the software. It is much more likely that a GPU or OS update or something you've installed that is the issue.

    It's not inconceivable that C2 is the problem, but it's unlikely, or many, many more reports would have been posted.

  • Any more suggestions then? Still unable to run the program. I'm using FireFox, I've tried with Google Chrome, all plug-ins and add-ons are disabled, firewall is set to allow the port from 50000-65000, tried everything in that list.

  • Are you unable to preview ANY example, even the ones that come with C2?

    You could try a vanilla install.

    Start by uninstalling, reboot, then either delete or move the remnants of the previous installation (you may just want to move it if you have a few plugins and behaviors that are non-standard and you still want them).

    Install C2 and try one of the built-in templates.

    Does it preview?

    If you have a licensed version, have you tested the Node-Webkit preview?

  • I'm going to have my Network Admin at work look aty laptop today. See if he can figure it out. No, I'm not able to run anything from the program. The samples that I was able to view were from this site, have not been able to run/view anything from the download. I keep getting the same error of localhost50000 not found. I'll let you know later today when I get my laptop checked out.

    I have NetBeans, Eclipse, AndroidSDK, and all the Java plug-ins installed, but have disabled all the plug-ins, nothing.

    I did uninstall Internet Explorer a while back, would that have anything to do with it?

  • That's a good question, and I'm unsure of the answer. Maybe Ashley can say whether IE is needed to preview C2.

  • I don't know, I didn't think IE was necessary, but MS have a nasty habit of integrating IE with bits of Windows so it may be that you also uninstalled some necessary OS components by uninstalling IE. Try installing it and see if it works again.

    Other than that C2 just needs to be able to host a server on a localhost port, and if it can't do that, there must be something to do with your computer's networking configuration that prevents it.

  • OK, we got it figured out! When I was in the systemroot host changing my local host address to, it was never saving. It kept putting it back to It was not saving because my anti-virus wouldn't allow it. I shut Webroot down and then was able to save the log. NOW it works!!

    Sorry guys, I thought when I was changing the local host address that it saved, but apparently not.

    Got it figured out. If anyone else has problems next time, just make sure the anti-virus is off while saving the system log

    I never seen the error log that popped up saying "Cannot save due to another process using the file" - turned anti-virus program off and it saved. Something else to keep in mind if anyone else has problems I guess.

    Thanks again!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)