How I can find the problem in my eventsheet?(ImageAttached)

  • I got a problem that is driving me crazy. i will be so grateful if anyone can help me to find a solution. please see the image in link blow. <img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" />

    pasteboard.co/HaqjL71.jpg

  • Posting images is all well and good, but it helps to know exactly what your problem is, rather than forcing us to work it out.

  • Posting images is all well and good, but it helps to know exactly what your problem is, rather than forcing us to work it out.

    Oh,sorry, you mean i put the project itself instead of image?

  • It is fine just posting event sheet. But the events for green and red seems the same, so not possible just to say by the eventsheet.

    Test tp run your project with debug, and chench that all parameters actually will be set correctly, when you click on your drops or palettes or whatever.

  • It is fine just posting event sheet. But the events for green and red seems the same, so not possible just to say by the eventsheet.

    Test tp run your project with debug, and chench that all parameters actually will be set correctly, when you click on your drops or palettes or whatever.

    Thanks for respond,

    yes as you can see in image, events for colorPallets are the same. the problem is red palette color alone works fine, but, after adding green palette with same events as green Palette, red does not work! it does not fill flag object.

    I hope i could convey my mean. <img src="{SMILIES_PATH}/icon_redface.gif" alt=":oops:" title="Embarrassed" />

    Eventsheet file: ufile.io/0nk77

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • run debug, check parameters

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)