Every form of testing or running project fails

0 favourites
  • 4 posts
  • This is very frustrating, and is making my Construct 2 package worthless.

    Every time I test I get this message in the latest version of Chrome:

    "This webpage is not available


    That is after a long, unbreakable loading bar.

    I have a full, licensed version of Construct 2, personal edition.

    I have run every step in this tutorial:

    https://www.scirra.com/tutorials/247/ho ... ork/page-3

    And this tutorial:

    https://www.scirra.com/tutorials/279/tr ... iew-server

    I have almost zero code in my game, just an object with platform behaviour on a tiled backdrop.

    I have tested my HTML5 compatibility and gotten a score of 526 OUT OF 555 POINTS on HTML5Test.com, and a similar score for Firefox. I have tried both browsers. I am on a Samsung laptop using Windows 7 and have no problem running any html5 programs apart from my Construct 2 stuff.

    To see if it was just the test mode, I uploaded the game to my google drive and ran it from there. I got a message stating: "Your browser does not appear to support HTML5. Try upgrading your browser to the latest version. What is a browser?" - this message only comes up for Construct 2 projects, I clearly have HTML5.

    Nothing works. Is there anything that I can do that isn't covered in the above tutorials, or should I just shelve Construct 2?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • you have the latest version of google chrome and mozilla firefox? try to update your browsers and see if the problem fixed

  • I will do that, they were indeed up to date, but I wonder if there was a version issue. I'll test that.

  • In case anyone is wondering, I tried different versions of Firefox and Chrome, no dice. I switched computers, no dice. Finally, I switched to a third computer, and that seems to be working for the moment. I did not figure out the problem, did not solve it, but I can do my Construct stuff on another machine, so that should suffice.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)