Bug: Help me figure this out?--SOLVED

0 favourites
  • 4 posts
From the Asset Store
Bug Match
$2 USD
60% off
Match same tiles with each other as fast as you can and earn more score during a limited time!
  • I'm an uber n00b and am attempting to follow some tutorials to teach myself this program. I've been following along with and it seemed to be going well, but all my blocks vanish upon drop. I can't figure out what I'm missing. Anyone willing to look over the files and tell me what I've messed up? I've started the tutorial over twice now, and keep getting the same result.

    EDIT: ...okay, so apparent I can't use URLS. I'm on the 3rd page of the "Make a Match-3 Game in Construct 2" tutorial, first result in Google. Attached the file for download.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • You need to read the comments at the end. On page 2 there are complaints that the author didn't mention that the array defaults to 10x1x1. It needs to be changed to 2x2x1. Select the BlockPositions object (array) in the projects tab and then over on the Properties tab, change the width & height to 2.

  • Thank you so much, I couldn't figure out what I could have done wrong. And thanks again for the super fast reply!

  • Here's the fixed capx.

    [attachment=0:fg9z0lr2][/attachment:fg9z0lr2]

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)