0 Favourites

Particle Object Problem.

This forum is currently in read-only mode.
  • I have been trying to build a particle testing tool that will enable me to 'save' the objects setting's to a 'ini' or 'text' file. The only problem is, 2 of the particle object's setting dont seem to be working correctly ?

    Here's a screenshot:

    <img src="http://dl.dropbox.com/u/22173473/pproblem.png">

    When i try to alter the value settings for the above, it changes both of them ?

    Thanks in advance.

  • I can't tell what you are experiencing here. But I can say for sure, there's an error in the source code.

    main.cpp, lines 616-619, eDisplayAngleTurnRandomiser is set to return pp.growRandom instead of pp.daTurnRandom

    but this is only returning the wrong value, the correct values are set using the actions.

    Anyway, the above is a very easy to solve issue, put it on the tracker and hopefully here are also reading people who are working on updates to Construct 0.x

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Thanks tulamide.

    This is a list of the Particle simulation options:

    Simulation Settings

    20=Acceleration

    21=Gravity

    22=GravityAngle

    23=Grow

    24=DisplayAngleTurnspeed

    These are the choices available in Construct:

    <img src="http://dl.dropbox.com/u/22173473/pproblem2.png">

    The Action option for line 24 is missing.

    Hope this makes sense?

    "Anyway, the above is a very easy to solve issue, put it on the tracker and hopefully here are also reading people who are working on updates to Construct 0.x "

    Whats the 'Tracker', i assume its a post for bugs? How do i go about reporting this error.

  • [quote:2o457nu4]Whats the 'Tracker', i assume its a post for bugs? How do i go about reporting this error.

    See How to post bug reports

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)