0 Favourites

The Construct 2 is crashing

  • Problem Description

    The Construct 2 is closed and can not open it again.

    This is the menssage of Windows 7:

    Problem Event Name: APPCRASH

    Application Name: Construct2.exe

    Application Version: 2.0.0.0

    Timestamp App: 53064022

    Faulting module name: Construct2.exe

    Fault Module Version: 2.0.0.0

    Timestamp Fault Module: 53064022

    Exception Code: 40000015

    Exception Offset: 00373c2d

    OS Version: 6.1.7601.2.1.0.256.1

    Locale ID: 15370

    Other information 1: ca63

    Other information 2: ca635b6b1a753f5529c68f9a6eba9d3b

    Other information 3: 9cba

    Other information 4: 9cba4f8eca293e086ecf83ee991bf736

    Expected Result

    That the software doesn't crash anymore

    Operating System and Service Pack

    Windows 7 Ultimate Service Pack 1

    Construct 2 Version ID

    Construct 2 163

  • You realize that a report like this is not of much use. The error code is generic (use Google) and is usually down to a change on your system.

    If C2 was previously working fine, then what has changed since?

    Have you updated Windows? GPU Driver?

    Have you tried re-installing C2?

    You will need to provide considerably more information than you have. C2 works flawlessly for hundreds of thousands of people, so it's unlikely to be a fault with C2.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • I did not update Windows, but I'll reinstall the C2 and execute the antivirus. It can be an operating system problem. My GPU is not so good, can that be?

  • What GFX card you have. Construct2 is known to crash on some broken drivers.

  • ------------------

    System Information

    ------------------

    Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850)

    Language: Spanish (Regional Setting: Spanish)

    System Manufacturer: System manufacturer

    System Model: System Product Name

    BIOS: BIOS Date: 08/20/10 21:17:57 Ver: 08.00.12

    Processor: Pentium(R) Dual-Core CPU E5400 2.70GHz (2 CPUs), ~2.7GHz

    Memory: 4096MB RAM

    Available OS Memory: 3574MB RAM

    Page File: 1626MB used, 5520MB available

    DirectX Version: DirectX 11

    DX Setup Parameters: Not found

    User DPI Setting: Using System DPI

    System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

    ---------------

    Display Devices

    ---------------

    Card name: Intel(R) G33/G31 Express Chipset Family

    Manufacturer: Intel Corporation

    Chip type: Intel(R) GMA 3100

    DAC type: Internal

    Display Memory: 256 MB

    Dedicated Memory: 0 MB

    Shared Memory: 256 MB

    Current Mode: 1366 x 768 (32 bit) (60Hz)

    Monitor Name: Monitor PnP genérico

    Monitor Model: BenQ G922HDAL

    Native Mode: 1366 x 768(p) (59.790Hz)

    Output Type: HD15

    Driver File Version: 8.15.0010.1823 (English)

    Driver Version: 8.15.10.1823

    DDI Version: 9Ex

    Driver Model: WDDM 1.0

    Driver Attributes: Final Retail

    Driver Date/Size: 6/16/2009 16:58:34, 536576 bytes

    Driver Strong Name: oem4.inf:Intel.Mfg:iBLB0:8.15.10.1823:pci\ven_8086&dev_29c2

    Rank Of Driver: 00F42001

    -------------

    Sound Devices

    -------------

    Description: Altavoces (Realtek High Definition Audio)

    Default Sound Playback: Yes

    Default Voice Playback: Yes

    Manufacturer ID: 1

    Type: WDM

    Driver Name: RTKVHDA.sys

    Driver Version: 6.00.0001.5859 (English)

    Driver Attributes: Final Retail

    Date and Size: 5/22/2009 23:03:40, 2361952 bytes

    Other Files:

    Driver Provider: Realtek Semiconductor Corp.

  • Try updating your graphics card drivers. Closing, not enough information provided for us to suggest anything else.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)