graphics/text distorted on other pc

This forum is currently in read-only mode.
From the Asset Store
A space themed game with high quality 2D graphics and addictive music that provide hours of fun
  • Perhaps "distorted" is not the right word.

    I just installed Construct and my work-in-progress-game on a clean (just installed windows xp) laptop and previewed a layout.

    All letters and graphics look as if a picture is reduced in size: distorted.

    Here's an example of how it looks like on the laptop:

    <img src="">

    What could be the reason and what can I do to make the game look the same as on my own PC?

    edit: i'm not using effects on most of the graphics. What you see in the example is a simple bmp-file.

  • If it's on a fresh install, did you update the graphics card drivers?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I will look into that. Thanks for the reply.

  • The laptop's videocard is using the latest drivers. No more new videocard drivers are being made for this videocard anymore.

  • Are you using point-sample mode?

    are both using the same resolution in runtime?

  • Madster, my project is using Sampling: Linear.

    I believe I tried it on my laptop, but it didn't change anything.

    In windows I have tried a few resolutions to try if it would solve it: from 800*600 to 1600*xxxx.

    Did not help.

  • What is your graphics card?

    You may be able to fix it by adjusting your cards settings.

  • R0J0hound, the card is from "SIS". I don't have any other details on the card.

    The only setting I think that could help was changing resolution.

    I also tried re-installing the latest drivers.

    I ended up with a direct3d-error when loading a preview and thinking of getting another laptop.

  • If you go to "Display Properties"->"Settings" tab, then click on the "Advanced" button you should be presented with a new window with a bunch of tabs. Most graphics cards have a tab called "Direct3d" or something like that. On that tab there should be some options to change the texture quality and/or mipmap quaility. Just set them to higher settings and that should fix the image.

  • R0J0hound, I will try it. Thanks.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)