Save and Load feature Construct 3

0 favourites
  • 8 posts
From the Asset Store
Casino? money? who knows? but the target is the same!
  • Im working on a game that has a save and load feature in it so the player can resume their progress from the title screen layout to the main layout. But when i click load it crashes the game. I saw this video

    Subscribe to Construct videos now

    and they can load the game from their title screen layout. Can someone help me on this?

    Title screen load save code:

    Save game code(is on a different layout):

  • Those events look fairly standard, I don't see why it would crash. Maybe something is corrupted, did you try changing the save slot to see if it works?

  • Those events look fairly standard, I don't see why it would crash. Maybe something is corrupted, did you try changing the save slot to see if it works?

    Yes i have tried changing the save slot, i had it set to a different one before but it crashed then so as you can see i changed it to the default save slot.

  • It should work. If it's Construct that's crashing, please file a bug report following all the guidelines - we need all that information to help, since unfortunately it's impossible to fix problems from a brief description and some pictures.

  • Ok, thank you. I will do that now.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • It should work. If it's Construct that's crashing, please file a bug report following all the guidelines - we need all that information to help, since unfortunately it's impossible to fix problems from a brief description and some pictures.

    Where would i report a bug, sorry i have to ask.

  • If you run in to a bug or issue in Construct 3, please post it to the GitHub issue tracker here:

    https://github.com/Scirra/Construct-3-bugs

    You must follow the bug report guidelines or your issue will be closed without investigation.

  • I found out what was wrong, it was something in the code. I still don't know why the code didn't work but its fixed now, Thank you.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)