Drop Spider

From the Asset Store
professionally animated character with Brashmonkey Spriter!
  • This is my first app and it was a nightmare.

    The easy part was getting the events working (Thanks Scirra! <img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt=":D" title="Very Happy"> ). The hard part was making the assets, optimizing, exporting and monetizing!

    While it was a tough experience I learned a lot and I now have a whole new respect for artists, their like wizards.

    Download:

    https://play.google.com/store/apps/deta ... pspiderv30

    Controls and Gameplay:

      Tap to reverse direction. Catch all the flies, miss one or get hit by a newspaper and it's GAME OVER.
  • Está dando erro! Quando o download está quase no fim dá um erro!

    Is giving error! When the download is almost over gives an error!

    What can it be?

  • The update from 3.0 to 3.1 just ticked over on the google play.

    Hopefully that is the only reason why.

    Please let me know if this happens again.

  • I'll download again tomorrow. Give you an answer, positive or negative.

    One idea: you could put some screen shot here in the forum. What do you think?

  • Sounds good so far other than a few friends trying it I have very little feedback.

    As the spider lowers it spreads its legs out making it easier to catch flies or get hit by newspapers.

    As you go up the spider draws it's legs in making it harder to hit.

    The game play isn't overly complex so there is not much to show. You tap to toggle direction, either going up or down.

    At the moment there are two ways to lose. Get hit by a newspaper or let a fly leave the screen.

  • Well .. not installed! Gave error.

    "The package is not signed correctly."

    He wanted to play! : (

  • I need to resign the app and upload.

  • Still gives me the signing error. I had this problem too. On some devices it installs, and on others - signing error. Try googling the correct command line args or use an older java SDK with deafault args. For me, the sdk mentioned in scirra tutorial worked fine. I think its version was 1.6.038. The newer version with the tutorial args gave the signing error.

  • suntemple I'm trying jdk 1.6.038 now. I was using jdk 1.8.05 to sign. Hopefully the change to jdk 1.6 solves this not signed error.

    The version labeled 3.31 on Googleplay will be the one signed with jdk 1.6. Fingers crossed.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Harlequin It installs fine now, gj! What CocoonJS version did you use?

  • suntemple CocoonJS 2.0.1. I tried 1.4.7 earlier but it was pretty choppy.

  • Hate spiders! Good game.

  • Yeah my friends actually mentioned a spider probably isn't the most appealing character.

    I was thinking of reskinning the app after fixing things and calling it Drop Bears using Koalas attacking tourists while dodging buses XD

    But I lack the art skills

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)