NEW : HTML5 Piano - Feedback = Welcome!

  • johnrazor

    Just like yesterday, the driver is not valid for this computer ....

    ACER cut corners and modified the driver which is understandable. The computer was dirt cheap.

    Anyway, I am heading back to C2 and try to mess with the background settings. MAYBE i did something stupid there?

    Just to clarify-- if you go to your project settings and change your preview browser to Node-Webkit, it still flickers?

  • johnrazor

    I had never used that preview mode so when I used it, all sounds fired at once (horrible noise) and the first scene came up.

    Unfortunately, I can not click on any of the sprite surfaces (which act as buttons) to load a piano scene.

    I will try in a few minutes when the latest beta is up and running. - thanks

  • johnrazor

    SUCCESS (I will regret posting that in capital letters?)

    I've downloaded the latest beta and opened my capx file.

    Normal preview with IE flickers BUT, web kit does not flicker.

    The app behaves normal now. I have no idea why ... didn't change anything other than the preview mode.

    There you have it

  • Excellent, glad to hear you're making progress. Feel free to give me a shout if you run into issues in the future. The most important thing about troubleshooting anything (computers, cars, microwaves, girlfriends) is to isolate the variables as much as possible, and only make one change at a time-- it'll make your life much easier. Anyway, glad to help. Cheers!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Thank YOU!

    btw. computers, cars and ... microwaves? are not hat hard to troubleshoot

    If I finish this sentence, I might get banned so I .....

    The wind has calm down so I am going to fly my drone for a few minutes ... clear my tiny mind a bit.

    Again, thanks for all your suggestions. I owe you!

  • I'd like to ask you for a favour.

    Would you mind loading that piano app from yesterday again?

    I added a plugin to give me google analytics and the new upload had no sound so I removed the plugin, re-compiled and uploaded once more.

    Still no sound and on the W8 machine, all hell brakes lose. I can see other layers when I click or tap the screen. Basically, horrible experience.

    Can you verify this please?

    http://littlecomposers.com/apps/mmm/

    Just to make sure you are not loading yesterday's cache, I've made the background black so when you resize the browser window, you SHOULD SEE a black top/bottom or side strip. This is the most recent upload then.

    Thanks,

    V <img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile">

  • I'd like to ask you for a favour.

    Would you mind loading that piano app from yesterday again?

    I added a plugin to give me google analytics and the new upload had no sound so I removed the plugin, re-compiled and uploaded once more.

    Still no sound and on the W8 machine, all hell brakes lose. I can see other layers when I click or tap the screen. Basically, horrible experience.

    Can you verify this please?

    http://littlecomposers.com:8080/apps/html5/html5-piano/ k

    Just to make sure you are not loading yesterday's cache, I've made the background black so when you resize the browser window, you SHOULD SEE a black top/bottom or side strip. This is the most recent upload then.

    Thanks,

    V <img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile">

    Sure thing-- I checked on my W8 machine and it works fine. I do see the updated borders. I don't see other layers when I click or anything, it seems to be working just fine. Cheers man and good luck. Let me know if ya need anything.

  • Thanks John,

    I ended up changing the link to a new temporary direcctory.

    I "think" that culprit might be my hosting provider which has some funky "in-house" caching setup to speed up the wordpress pages which most people now use.

    Unfortunately, for me and my goal to showcase the HTML5 apps, this doesn't work.

    Since most web hosts now use caching to reduce server load, the answer is a VPS which is a tad pricey for my needs (and I don't need the headaches of a cheap one ether).

    But all in all, have the app running on my W8 machine which is a hell of a lot more than I had yesterday.

    I need to listen to my pillow ....

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)