How rename "layer 0" as anything else?

  • I right clicked on layer 0 and it gave me options:

    Floating

    Docking

    Tabbed document

    Auto hide(faint)

    Hide

    You're clicking at the wrong place dude. Click at the "Layer 0", see the picture from where the option came out.

    Edit: The option you're seeing will appear if you right click the layer tab, not "layer 0". It is weird if that coming out from "layer 0".

  • When was the last time you updated your graphic driver?

    What OS are you using?

    Can you open and run any of the included examples or templates?

    This has all the hallmarks of a broken graphic driver problem.

    Updated Intel HD 4600 yesterday, will try again incase.

    OS is Windows 7 pro 64 bit

    I did open the examples but only got a still pjcture so left, not sure how to open properly.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I did look at picture. Problem is I can't access what you're showing.

  • kuhneye past few days SCIRRA server was been under maintenance that is why it was slow. If you need any help please ask we are her to help

  • Wow, as a newbie I would have thought someone would point out my stupid mistake and I could move on, lesson learnt.

    This is definately not meeting up with advertising of being simple, quick and easy!

    To rename a layer, I click it and press F2, then type the name. Works for me.

    Video drivers can be a cause of crashes.

    Yes the forum is generally slow, and lately extremely so.

    Edit: oops I missed p.2 of the responses

  • OK, tried the F2 approach, no result. Guess I'll wait until I get my dedicated GPU before trying again.

  • kuhneye Please explain what are you trying to do?

  • I'm trying to rename layer 0 as background.

  • Click on Layer 0 and then Click on PENCIL this should give you access to name the layer. or click on Layer 0 now click F2. This will do the same.

  • Yes, tried both and still can not. This is what the post is about as I can not change no matter what I do. Will try again once I install a dedicated GPU.something wrong somewhere and I have no clue how to rectify.

  • Or you could uninstall C2 and boot your PC again. Now install C2 this might repair some damaged files

  • Or you could uninstall C2 and boot your PC again. Now install C2 this might repair some damaged files

    Already tried half a dozen times, and redownloading C2 to reinstall & updating directx & updating all possible drivers & reinstaled windows .

  • According of what you are saying in your previous posts, you are clicking on the "Layers" Tab which is incorrect:

    [attachment=1:282v2jqd][/attachment:282v2jqd]

    You have to click on the actual layer you want to rename:

    [attachment=0:282v2jqd][/attachment:282v2jqd]

  • What Ubivis said... and your F2 isn't working because you have F lock on. Turn F lock off.

    F lock on is F2 is undo, F3 us redo, F4 is new etc

    If you have done everything, then this is the most bazar thing in the world.

    Try and change your theme etc, heck can you take some screenshots or make a vid.

    Can you edit it in properties...

    [attachment=0:2rp3mafj][/attachment:2rp3mafj]

    There are at least 4 or so ways to rename it.

    click layer and F2

    Click layer and rename

    In layer properties click layer0 and edit box will appear.

    Oh, four click layer0 and hit pencil.

  • kuhneye Dear friend I know you must have done it but, when you uninstall anything this will live it trace in REGISTRY what you should do is clear REGISTRY that mean clear every trace of C" or anything that you uninstall. Once you do that then reboot

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)