Objects not appearing/layouts not loading

  • First off, apologies if I should have posted this in the bugs forum but I figured as I'm new to all this that there would be a good chance that I've just done something silly!

    My issue is that some of my layouts are not loading properly when I try and load them after previously working fine, they are just not loading full stop or displaying grey boxes. I'm also having an issue where I'm trying to add an object to the layout (text) and it's not visible, it's registering as if I have added the object, I can edit properties etc but it's just not there! I've tried bringing to front and checked all visibility options as far as I can tell but nothing!

    Any ideas guys??

    Thanks!

    EDIT: Running Construct 221 64Bit Personal Edition

  • Sjryan .How about Layer Visibility , you may have unchecked the visibility of the layer your objects are at?

    https://onedrive.live.com/redir?resid=A ... hoto%2cpng

    Click on the link above to view the photo of the tab of checkboxes you have to check to see the layers and the object it holds.

  • Nope, it's not that either.

    It's happening on multiple layers it seems

  • Nope, it's not that either.

    It's happening on multiple layers it seems

    Have you tried a reboot of your PC? Restart of Construct 2? Reinstall Construct 2? But first, please have a screenshot for it might be a bug.

    Just provide a link to the screenshot image here. Since you don't have enough reputatiion to post a link, please add spaces between the url.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Make sure your graphic card drivers are up to date.

    Consider posting your capx directly so others can open it up and see if it happens on their end as well.

    It will also make investigating the issue easier.

  • I know this is a slightly old post but I was having this same problem - turns out I needed to turn off Preview Effects for the layout.

    Layout/Project Properties > Project Settings > Preview Effects = NO.

    One of my transition effects was causing the layout to appear invisible as a 'Preview'.

    I hope that helps anyone else who comes looking!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)