Node-Webkit issue?

  • I apologize if this isn't the right forum for this - feel free to move it wherever if it's not.

    I've been having some issues with Node-Webkit recently. Whenever I try to run the current layout (~90% of the time), the little "loading" bar pops up and vanishes as per usual, but after waiting for a few minutes, nothing loads. Attempting to run it again results in the same thing. What's odd is that if I open Task Manager, instances of nw.exe are indeed running, they just don't load the game up.

    Any insight on this problem would be greatly appreciated - I'm using r152. Thank you.

  • Try updating to the latest stable release and try again. It may be due to a bug that has subsequently been fixed.

  • Just tried that but I'm getting the same issue. I even tried exporting a .exe and loading that, but nw.exe fails to load the game.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Have got a small example .capx that you could upload for us to test?

    Do you experience the same issues if you use a built-in example?

  • Turns out it was actually a problem with a program on my computer and nothing to do with Construct at all. It must have been a sheer coincidence that it started occurring when I initially downloaded r152.

    Thanks for the help anyway!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)