Mopub not serving ads?

  • The last 24hrs I have am getting no ads served from Mopub, they were working fine before this. I'm still waiting on a reply from Mopub, not sure if this is on Mopubs side or something with Ludei. Anyone else having this problem?

  • Yeah,, my ads are also not showing up in my apps

  • No word back from support, requests are showing up in mopub dashboard but aren't being filled.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Sometimes CJS/MoPub just fails to show Ads for a day or two. Its probably their server taking a dump.

    But it fixes itself eventually.

  • Same problem here, none of my apps are showing adds anymore

    Does it maybe have to do with Google Admob changing their policy on the 1st of august.

    When I look at the networks it states a "revenue reporting error" under admob ...

  • Same problem here, none of my apps are showing adds anymore

    Does it maybe have to do with Google Admob changing their policy on the 1st of august.

    When I look at the networks it states a "revenue reporting error" under admob ...

    I'm not getting ads from Admob, Chartboost or Millennial Media .

  • Which version of CocoonJS is your game compiled with? I have asked a similar question here - if you have used 1.47 you'll need to recompile:

    http://support.ludei.com/hc/en-us/artic ... eprecation

  • Which version of CocoonJS is your game compiled with? I have asked a similar question here - if you have used 1.47 you'll need to recompile:

    http://support.ludei.com/hc/en-us/artic ... eprecation

    It's not my compile that's the problem, I've compiled with both 2.0.0 & 2.0.1 and ads were working fine.

  • It is working again! But it seems that my older apps compiled with 1.4.7 need recompiling while those do not show any adds anymore.

  • It is working again! But it seems that my older apps compiled with 1.4.7 need recompiling while those do not show any adds anymore.

    I'm still getting no ads on 2.0.0 & 2.0.1, I tried re compiling with 2.0.2.....still get no ads.

  • K back up for me again as well.

  • Ads not working for me again, Ludei said on Twitter that there was a problem with ads on 2.0.2 and they released a hotfix yesterday addressing the issue, I recompiled and still am getting nothing.

  • The ad's will not start showing up immediately, give time for testing. Another important thing is that the ad's are shown according to availability in mopub; if the problem is your fillrate, there's not much that can be done, besides adding more networks and increase the number of requests with more downloads.

    Mopub is a bad tool, but unfortunately we have to use it because it is the only option at the moment.

    I believe Ludei and Mopub have some sort of business, because otherwise I think there would be support for some networks, directly.

  • Here is the topic talking about the problem:

    http://support.ludei.com/hc/communities ... cale=en-us

  • Just talked to Mopub support, apparently it is a problem with their servers not storing certain ad unit in their servers cache because of low traffic or testing ads. They said they will be releasing an update in the next few days that fixes the issue.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)