R43 to R44 bug? Hang while saving.

  • Problem Description

    Went to save local copy of basic app, and saving dialogue frozen in time.

    When I tried to recreate the same bug, my editor updated from r43 to r44, could it be possible that I happened to save during some update, or I would assume (naively) it would affect it, as my editor was fully loaded and wouldn't be dependent on updates.

    YOUTUBE LINK showing saving hang.

    https://youtu.be/H8vHdoVjI0A

    Attach a Capx

    Description of Capx

    just a basic tutorial I was working on for students (kids)... didn't do anything really much as of yet, just the saving hang issue, I've never seen before.

    Steps to Reproduce Bug

    see youtube screencast.

    Observed Result

    saving hangs, never saves

    Expected Result

    save to local drive

    Affected Browsers

    • Chrome: (YES)

    Operating System and Service Pack

    Mac OS Sierra 10.12.5

    Construct 2 Version ID

    r43

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Boxels

    This is the bug reporting section for Construct 2, so this report is not valid.

    Go HERE to see how to report bugs for Construct 3.

  • Closing, please file C3 bugs here.

    FWIW I just tried it in r44 and it seemed to work fine for me. If you're running out of disk space it might have run out of quota, so that might be something to check. The About dialog also shows your quota.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)