Failed to load texture Error

  • Hi,

    I've having a problem when opening Construct, I've got the same error messages than other people have.

    I know this has been reported before, and all the topics ended up in the closed bugs section without being resolved, so I don't have much hope about finding a solution here.

    Problem Description

    It happened when I was creating a new Sprite, when the Sprite Editor window appeared, a dialog box appeared saying there was an error when loading texture from a folder I didn't know. I closed C2 and restarted it, and there the same error dialog boxes came one after the other, so many it was impossible to actually open C2.

    I had to kill the programm and tried to start it several times but with the same results as mentionned above.

    When I launch the layout in my browser, I have an error too.

    The error message says it can't fint the texture, but all my sprites and animations were neither deleted nor moved to another folder.

    Here are some links to the screenshots of the C2 errors (1st and 2nd pic) and the browser error (3rd pic) :

    1st

    2nd

    3rd

    The black parts only hide the name of the project i'm working on.

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Create sprite or open project

    Observed Result

    Error messages mentioned above

    Screenshots:

    1st

    2nd

    3rd

    Expected Result

    Create a sprite / Opening my project

    Affected Browsers

    • Chrome: (YES)
    • FireFox: (YES)
    • Internet Explorer: (YES)

    Operating System and Service Pack

    Windows 8.1 - 64bits

    Construct 2 Version ID

    I've got the latest version of C2(r212-2), with a personal licence and I've updated all my drivers.

    I'm stuck.

    If anyone knows what I could do....

    Thanks in advance

  • Without seeing the (required) .capx, and precise steps to create the problem, there is probably little anyone can do to help, unfortunately.

    Just from the screenshots, I would say you may have to use an autosave or backup file, which should be available in the project location. Just rename the suffix of the most recent from .autosave or .backup to .capx.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Closing, I'm afraid without the steps to reproduce this in the first place, there is nothing we can do.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)