Avast causing problems while installing r140

  • Link to .capx file (required!):

    Non applicable

    Steps to reproduce:

    1. install

    2. see avast complaining about : [Chest] C:\Program Files\Construct 2\exporters\html5\node-webkit\win32\is-0NRAG.tmp

    3. [Chest] C:\Program Files\Construct 2\exporters\html5\node-webkit\win32\is-R226S.tmp

    4. [Chest] C:\Program Files\Construct 2\exporters\html5\node-webkit\win32\is-H2V72.tmp

    5. [Chest] C:\Program Files\Construct 2\exporters\html5\node-webkit\win32\is-C6T36.tmp

    6. [Chest] C:\Program Files\Construct 2\exporters\html5\node-webkit\win32\is-GQQO2.tmp

    7. [Chest] C:\Program Files\Construct 2\exporters\html5\node-webkit\win32\is-DG09M.tmp

    and so on, I deactivate avast right after because I think It will never stop.

    Observed result:

    Can't install because avast don't like it

    Expected result:

    Avast should not detect a problem

    Browsers affected:N/A

    Operating system & service pack:

    Windows 7 (64 bits) Edition familiale premium (I guess family edition in english), SP1

    Construct 2 version:

    r140

    Not sure if it is a C2 problem, but still.

  • I have the same problem, though I disabled Avast and It downloaded fine. BUT, node-webkit wont even run anymore. Is C2 using the latest version of node-webkit?

  • Having the same problems over here!

  • I am having the same problem.

  • Well it's clearly Avast that's the problem :p

  • Well it's clearly Avast that's the problem :p

    Xionor : A software update shouldn't make avast become crazy, so We report it, disabling our antivirus software is not a good way to install C2.

    Even if C2 isn't directly responsible, we like to give feedback to scirra about things like this.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I was mostly kidding, as pointless as it was.

  • Tried it again today and it ran fine!

    (perhaps an update on Avast?)

  • If this happens again, please report it to Avast as a false positive. There's nothing we can do to fix it.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)