Website is not working at all (just the Forum)

  • Heya, I don't know if you know it already, but the Page is dead :)

    Server Error in '/' Application.

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->

    <configuration>

        <system.web>

            <customErrors mode="Off"/>

        </system.web>

    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->

    <configuration>

        <system.web>

            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

        </system.web>

    </configuration>

  • I was about to post this exact same message.

    Hope you fix soon, need a tutorial :)

  • Can confirm the same problem here

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I think this is a "global" problem. Atm only the forum seems accessible.

    Tom will/is surely fixing it.

    Let us be patient.

  • Fixed, sorry! Our current server keeps running out of disk space :( It only has 60gb, we're moving shortly (it's all paid for and setup) to one with 500gb space soon.

  • Lovely, missed to browse the Manual and Tutorial the whole day :)

    Thank you for fixing the problem :)

  • Hi Guys,

    I've been trying to upload into the Arcade, and I also get the "server error in /" pop up after I start uploading my game. Does this suggest running out of server space?

    I read through the guide (http://www.scirra.com/tutorials/82/uploading-to-the-scirra-arcade), which seems straight-forward, but perhaps I've missed something else?

    Cheers

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)