0 Favourites

Troubling Errors from Debugger

This forum is currently in read-only mode.
  • I get some errors when messing with grenades.

    EDIT: Whoops, images go out of the thread. Right click and click "View image" to get the whole thing.

    I forgot how this one was generated:

    <img src="http://img502.imageshack.us/img502/4808/runetimeerror.png">

    But THIS one ALWAYS triggers when exactly 58 grenades explode. At the same time or individually.

    <img src="http://img403.imageshack.us/img403/6429/runetimeerror2.png">

    And, just to let you know, there is NOTHING relating to grenades in the AI Event sheet. I don't know why it is saying that. :

    Here is a cap (Outdated, but has the same errors): http://www.mediafire.com/?ar0hhprqscyhhwn

  • This is indeed VERY strange. I got a different error to you:<img src="http://dl.dropbox.com/u/6660860/error.png">

    As you can see my error points to object_player_arms, at event 0 on the AI event sheet. So maybe the issue lies somewhere in the event sheet itself and not with a specific object? There isn't even an "Event 0" .

    Sorry i can't really help more than that, this one has me stumped, but maybe it will guide you in the right direction on where to look for the problem .

    Edit:

    I decided to test it some more and disabled the AI event sheet, and got this error:<img src="http://dl.dropbox.com/u/6660860/error2.png">

    So maybe its not the AI event sheet at all. I also tried toggling different events on and off in all sorts of different combinations and NOTHING seems fix it .

    I'm sure it will turn out to be something simple though

  • This is indeed VERY strange. I got a different error to you:<img src="http://dl.dropbox.com/u/6660860/error.png">

    As you can see my error points to object_player_arms, at event 0 on the AI event sheet. So maybe the issue lies somewhere in the event sheet itself and not with a specific object? There isn't even an "Event 0" .

    Sorry i can't really help more than that, this one has me stumped, but maybe it will guide you in the right direction on where to look for the problem .

    Edit:

    I decided to test it some more and disabled the AI event sheet, and got this error:<img src="http://dl.dropbox.com/u/6660860/error2.png">

    So maybe its not the AI event sheet at all. I also tried toggling different events on and off in all sorts of different combinations and NOTHING seems fix it .

    I'm sure it will turn out to be something simple though

    I guess my version of construct is HAUNTED.

    OooOOOoOoOoooOooOOOOOoooOOOOOOOOOO!!!!

    EDIT: On a related note, I would REALLY like to know where that huge ass number came from.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • It's that enable scripting bug, uncheck it and the crash will be eliminated.

  • It's that enable scripting bug, uncheck it and the crash will be eliminated.

    ...I feel really stupid right now...

  • Woah i thought it would be something simple, but not THAT simple

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)