0 Favourites

Hot spot bug

This forum is currently in read-only mode.
  • This is a weird one.

    I load all my graphics as anti-aliased PNG files, and when I click to change the position of hotspots, with each click it degrades the image (mostly the edges) more and more! at first I didn't realize why my sprites were getting jaggy, but I think I found the culprit.

    Note that this only happen if you switch frames using the timeline on the bottom of the picture editor.

    Did anyone else notice this?

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • This is a weird one.

    I load all my graphics as anti-aliased PNG files, and when I click to change the position of hotspots, with each click it degrades the image (mostly the edges) more and more! at first I didn't realize why my sprites were getting jaggy, but I think I found the culprit.

    Note that this only happen if you switch frames using the timeline on the bottom of the picture editor.

    Did anyone else notice this?

    Can't say that I have personally... I will have to try and check it out later today once my casual gets here... I'm feeling sick today so I might go hide out in the repair shop and jump on Construct for a little while and try to confirm this.

  • so ive ended up being rather ill for the last couple of days... once m casual came in i went home and have been slowly dying since then... now that i am starting to feel better i will not only use proper punctuation in the near future once again, but try to check out this bug.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)