0 Favourites

Array Problems(SOLVED)

This forum is currently in read-only mode.
  • This is the first time im using Arrays.I tried the puzzle tutorial method but the blocks are created the wrong way.They seem to be all in one place and the tiledbackground won't resize as the tutorial's tiledbkgrnd.Im using v0.99.97 of construct.

    Are there any tutorials explaining exactly how Arrays work.I know it stores values etc....I want to know how to create Arrays with Construct in different situations.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • This is the first time im using Arrays.I tried the puzzle tutorial method but the blocks are created the wrong way.They seem to be all in one place and the tiledbackground won't resize as the tutorial's tiledbkgrnd.Im using v0.99.97 of construct.

    Not quite sure what you're talking about here, the tutorials seem to work fine for me with Construct 0.99.97.

    Are there any tutorials explaining exactly how Arrays work.I know it stores values etc....I want to know how to create Arrays with Construct in different situations.

    It's not clear to me with which aspect of the array object you're having trouble. Did you also try the following special part of the puzzle tutorials? Since this one displays the array directly in visual form, it's quite easy to grasp.

    http://dl.dropbox.com/u/2306601/puzzexam1_array.cap

  • [quote:34q03kco]Not quite sure what you're talking about here, the tutorials seem to work fine for me with Construct 0.99.97.

    No the tutorials are working fine.I tried to recreate the tutorials from scratch and i must have screwed up somewhere.

    Thanks PixelRebirth I will try again.Hopefully i will get this right this time

  • When i try to recreate it from scratch it just ends up showing nothing on the screen.I have noticed that when i try to create the global variable ('Cellsize') it goes to ('cellsize') when i press ok.I created it exactly as you created it now but still nothing shows up.All your tutorials work ,But when i try to recreate it then it does not work at all.

    Maybe there's something wrong with my Construct

  • I finally got it to work correctly

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)