0 Favourites

See the sprites / background on stage?

  • Hi guys,

    I searched on the forum, but couldn't find an answer.

    Maybe it is graphic card or laptop related, so I'm the only one with the problem.

    When I place a tiledbackground on stage, I do not see the background on stage. It's transparent. When I click on preview, I see the background, so it is working. The same thing goes for the sprites.

    Maybe I have to click on a option, but could not find the right one.

    However, text is shown on stage, but graphical items not.

    Maybe I'm asking for something that is not available, but I saw it in the beginner's tutorial.

    Thanks for your help!

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Look in your layers panel - is the checkbox not ticked for your current layer?

  • Look in your layers panel - is the checkbox not ticked for your current layer?

    It is ticked. I see the text, not the sprite in the same layer.

    I opened a lot of examples before, and they have all the same problem.

    So it has to be a setting, because I have this with all projects.

  • When you place a tiledbackground or sprite it is empty until you assign it a graphic in the animation editor. If you are doing this, then...

    Four things to try:

    1) Reboot your computer if you haven't already.

    2) Uninstall and reinstall Construct 2.

    3) Try it on a friend's computer to see how it should look.

    4) Update your graphics drivers, like you said.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
0 Favourites
Sprite Font Generator - v3
368 112,255
RetroDaddy's avatar
RetroDaddy
Unread hot topic
104 17,304
TiAm's avatar
TiAm
Unread hot topic
86 28,702
St4rDu57's avatar
St4rDu57