0 Favourites

Weird trails

  • Problem Description

    ____ A concise description of your problem here ____

    When I make a Sprite, it leaves trails behind which don't go away when stopped moving

    Attach a Capx

    ____ Upload a Capx to this post ____

    I don't need too.

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1 Make a new project
    • Step 2 Insert One Sprite
    • Step 3 Drag it around

    Observed Result

    ____ What happens? ____

    Causes a weird trail-thingy to follow behind when you drag it, and it doesn't go away.

    Expected Result

    ____ What do you expect to happen? ____

    Causes a weird trail-thingy to follow behind when you drag it, and it doesn't go away.

    Affected Browsers

    • Chrome: (YES)
    • FireFox: (YES)
    • Internet Explorer: (YES)

    Operating System and Service Pack

    ____ Your operating system and service pack ____

    Windows Vista Home Basic

    Construct 2 Version ID

    ____ Exact version ID of Construct 2 you're using ____

    Release 184 (32-bit)

    Free Edition

    Please help, this makes it impossible to even make games with. I know this probably isn't a bug, but if you've seen someone else report it or know how to fix it, tell me. I have no way to make games with Construct 2 now.

    Here's an image of what it does.

  • Try updating your graphics drivers - this is more than likely caused by your specific system configuration.

  • I had a similar problem after re-installing windows 7, installing windows 7 sp1 update fixed it.

  • I have updated my drivers and have already checked for more updates for my pc. I think this is what caused it.

  • I tried re-installing Construct 2. Failed. Looked for updates for my drivers. Didn't need any. I'm already using Windows Vista SP2. And I didn't have this problems before. I used it for about a month before it started happening. I think that I can't even use Construct 2 anymore.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • It works fine here, and we have never heard of this problem from anyone else before either. I think it is very likely a graphics driver issue. Most display glitches in the editor are fixed by driver updates. Please check directly from your graphics card vendor for driver updates (don't rely on Windows Update).

  • Okay thanks. I already tried an Intel driver update software but that didn't work either. not sure what's the problem especially because it works in my other account on my pc.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post

You do not have permission to view this topic

Unread hot topic
0 Favourites
Snake Trail - Example -
33 6,067
zenox98's avatar
zenox98
Topic
0 Favourites
[REQUEST] Draw Trails
21 3,502
bilgekaan's avatar
bilgekaan