0 Favourites

preview not working

  • today i have downloaded C96 and when i try to preview any file (capx) it doesn't work in chrome and IE i don't any technology about scripts blablabla.. but there is an error message come :

    <img src="http://i47.tinypic.com/e695r9.png" border="0" />

    so what the problem is it from me or from the new release?? because before i installed it was working very well.

  • Similar situation for myself. Have just updated C2 to export to the arcade. After the update I went to check if the project was still working.

    Neither the preview worked, nor when I exported the file and uploaded it to my site.

    englishacorn.com/html5/Test/Simple_Menu/index.html (Tested on FF, IE and Chrome, the first layout begins with a black opaque layer which fades away. This was working prior to the lastest update)

    Firefox:

    <img src="http://englishacorn.com/images/Misc/error.png" border="0" />

    Chrome:

    <img src="http://englishacorn.com/images/Misc/error2.png" border="0" />

    IE:

    <img src="http://englishacorn.com/images/Misc/error3.png" border="0" />

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • i wish Ashley see it, i have tried some stuffs to check the problem , sometimes when i download some examples (capx) they work fine then i tought its only my game so i tried to do new project and previewed and its work just fine o.o

  • Andeming ,

    ok, i think i found the problem i have tried in my game to delete objects but nathing happen even i tried to delete layouts and nathing happen so i tried to delete eventsheets and it worked fine o.o so after that i tried to delete fewer eventsheets and it keep getting close to the problem so when i saw those few eventsheets i found they all has (include eventsheet) on the sheet so i deleted all include eventsheet from all the sheets i have and it worked fine so i think the problem is in (include eventsheet)...

    hope you guys fix it as soon as you can ^^ good luck

  • zsangerous,

    You are right, it is the "Include event sheet". I removed them from use, and now the preview works. Will be trying it again once uploaded to the internet.

    Thank you.

  • This is a known problem and has already been fixed for the next beta release - see the other threads in this forum for info.

  • Sure are a lot of people waiting for this to get fixed. I'm sure you'll push the release ASAP to appease the masses waiting to continue their progress using your software.

  • CAWithey, this type of problem should be expected for beta releases, which is why we have the warning on the download page. If you don't want to deal with this type of problem I would recommend staying on stable releases.

  • If your Scirra Arcade accepted R95 without forcing me to upgrade to a beta version, I wouldn't be having this problem...

  • CAWithey , relax the new update will come soon o.o be patient

  • Sure it's a very frustrating situation for some people, stable release have some problems and beta too ... so unlucky people have always problems but Scirra team are courageous to give us so many updates in few days ... every week new features can be tested so it's a amazing work !

    Seems also they know well when it's more wisely to wait and they choose not releasing the ".exe" export feature in R96. I'm sure the next release will come soon and solve this problems because they are always working hard to give us asap the best.

  • Absolutely, and that's exactly what I'm doing--waiting 'til the next release to continue working, and I'm confident it'll be out soon. However, this still diverges from the fact that Scirra Online Arcade required a beta version in order to upload projects. My super-ultimate-main point of all of this is: shouldn't the Scirra Arcade accept stable releases and not force the user to upgrade to a possibly broken beta version?

  • This has been discussed before, but in summary: for technical reasons the Scirra Arcade can only accept submissions from one version of C2. This is a problem and we want to fix it but it's technically complicated and will have to stay like this for the time being unfortunately. Either we set that to the last stable release and beta testers can't submit games, or we set it to the last beta release and stable users need to upgrade to a beta release to submit. The latter is how we prefer to do it, so we can get games using the latest features on the Arcade.

    Unfortunately this does make it difficult to submit when a beta release is dud (like r96), but this should only happen irregularly, and with approximately weekly updates you should only have a few days wait then you can submit again.

    Hope that helps explain the situation!

  • CAWithey , also i'm waiting and i'm not doing anything but i started to do sprites for the game because i'm working in more than one game ^^

  • Hi Guys, I know this is an old thread, but did the problem go away for you? I seem to get this constantly now in a recent project for 103.2 (stable). I've even gone back and deleted out all of the includes, and then stripped the project down to just two layouts to try and debug it.

    Unfortunately for me on hitting preview, it loads sometimes in an infinite loop, and other times it comes back with that "every tick" error in zsangerous' post.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread sticky
4,517 857,125
Tinimations's avatar
Tinimations
Unread sticky
1,586 437,190
matriax's avatar
matriax
Unread hot topic
378 33,249
part12studios's avatar
part12studios