0 Favourites

New Layout Bug r75

  • I created a New Layout by right clicking on layouts folder, went to another layout copied a Text box, then clicked on the layer in the folderlist to open it as a TAB... I got this...

    ---------------------------

    Construct 2 Check failure

    ---------------------------

    Check failure! This is probably a bug:

    Layout appears to be in document list but no tab matches it

    Condition: false

    File: Construct2.cpp

    Line: 885

    Function: void __cdecl CConstruct2App::CreateTabForLayout(class Layout *)

    Build: release 75 (64-bit) checked

    Component: Construct 2 IDE

    (Last Win32 error: 0)

    You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.

    ---------------------------

    Abort   Retry   Ignore   

    ---------------------------

  • I followed your steps as closely as I could and it worked fine for me. Can you provide your .capx file and detailed steps of exactly what you click in what order?

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • I have to go to work right now, but I will try and re-create the issue in a sample capx later today. My capx seems to be working fine now...   Hmmmmm.....

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)