0 Favourites

Force own texture and opacity crash

  • Problem Description

    Everytime time I click Layer - Force own texture - Yes, Construct 2 r190 crashes. Same happens when I try to change Layer - Opacity I tried with r193 version and still same problem. Tested with different CapX files but still same problem (even blanck file). Updated drivers but it still keeps crashing. Running on Win7 32bits.

    I think it must be a graphic problem because I dont see anybody having the same issue, but since I updated all my drivers and the problem is still there I am not sure.

    Another thing I just note is that when I try to open "blend mode" tutorial, it also crashes. May it be possible that these options are enabled in this file too?

    Attach a Capx

    ----

    Description of Capx

    ----

    Steps to Reproduce Bug

    • Select any layer
    • Force own texture
    • Yes
    • Select any layer
    • Opacity
    • Change value

    Observed Result

    Construct 2 engine crashes instantly and closes.

    Expected Result

    Interface not crash.

    Affected Browsers

    ----

    Operating System and Service Pack

    Windows 7 Ultimate - Service Pack 1

    Construct 2 Version ID

    r190 - r193 free version

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Can't reproduce, works here - also it's such a basic feature that I'm sure we'd have heard from other users if the problem really was in C2, so I suspect it's an issue specific to your system. I'd still suspect a graphics driver bug even if they're up to date, since either the latest driver is not available or the latest one is still broken. If you have a dual-GPU system make sure both drivers are up-to-date, and double check directly from the graphics card manufacturer for the latest driver (e.g. from nVidia website for nVidia graphics).

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)