0 Favourites

"Ballon" tips appear to be disabled

  • I just started getting this error message when I open Construct 2, R104:

    <img src="https://dl.dropbox.com/u/38038537/pictures/BalloonTips.png" border="0" />

    I am running on Windows 7, 64-bit.

    I have attempted the following:

    • reset dialogs
    • checked to make sure balloon tips weren't disabled in Windows
    • uninstalled C2, deleted the install folder, re-installed C2
    • checked to make sure my video drivers are up to date :D

    It happens whether I open C2 directly, or open a previous project from the recent file list.

    I wasn't getting this yesterday. The only thing that has changed since yesterday was the installation of some Logitech h800 Bluetooth headphones. I uninstalled the drivers for the headphones, but still get the same thing.

    Any ideas?

    Edit: I forgot to mention that C2 appears to run fine after I close the message box.

    Edit Deux: Never mind, I found the problem. I only looked under one registry key, but found balloon tips disabled in a second registry key.

    For future reference, here is where I found the value in question:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\EnableBalloonTips

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • 377 views, and 1 "Thank you" for sharing your issue with us. :)

  • Looks like a bug with the bluetooth headphone drivers rather than with Construct 2. If some random software turns off balloon tips, things like syntax errors won't appear in the parameters dialog. That's what C2 is warning you about...

  • Ashley, yeah, sorry about wasting your time.

    On a positive note, I discovered that Balloon was spelled wrong in the error message, so I guess it wasn't a total waste. <img src="smileys/smiley4.gif" border="0" align="middle" />

  • Heh, you're right about the typo, fixed for next build :)

  • Edit Deux: Never mind, I found the problem. I only looked under one registry key, but found balloon tips disabled in a second registry key.

    For future reference, here is where I found the value in question:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\EnableBalloonTips

    2.5 years later this is still very helpful. Thanks a lot for the answer.

    It should definitively be in a FAQ or as a sticky

  • Thanks, was having the same problem!! ALL fixed

  • want to add to this thread because it was too complicated for someone of my understanding but I was able to fix it this way:

    1) Click Start, type: CMD

    2) Right click on CMD, then click "Run as administrator"

    3) At the command prompt type "regedit" then press Enter

    4. You will see the Registry editor and HKEY_CURRENT_USER

    5. In the register base, there will be a "category"/main folder named "HKEY_CURRENT_USER" and you'll be able to browse a hierarchy up to "\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\". Then the "Advanced" folder should contain several keys amongst which "EnableBalloonTips".

    6. Double click and change the value from "0" to "1"

  • Thanks padmasambhava. I guess i shouldn't have assumed everyone knows how to use regedit.

  • Thanks, quick solution worked great

  • Always when i start Constuct 2, it resets the Setting to 0 again, adn again ... and again ...

    Some helpfull tips?

  • Great, this solved my problem too!

  • Still Works

    But as realMantis wrote, it must be done every time you turn on the computer.

    realMantis - did you ever find a solution/fix for this?

  • And you can save the reg file like EnableBallonTips = 1 to EnableBalloonTips.reg

    Then when it turns of by itself after everyupdate or everytime you restart or whenever it does it.

    you can just doubleclick this reg file.

    -----oh BTW

    Can I just delete this registry entry?

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)