[effect] SeaScape

  • Thank Gigatron for replying

    but the problem was with fx effects not supported by the chrome browser,....worked with firefox!

    You can check if chrome webgl is using hardware acceleration by entering the following as a url:

    chrome://gpu/
    [/code:2i8gduss]
  • Works fine I checked with Google Chrome browser

  • Hi, zenox98

    Yes my chrome is using ...webgl - hardware accelerated & webgl2 - hardware accelerated

    what to do about this, how is this related to the issue?

  • Webgl is needed for effects and chrome blacklists certain gpu's, so this is a useful check to test if webgl is working.

    Your results prove that chrome has recognized your gpu and it's not blacklisted, which is good.

  • Hi Gigatron, Fantastic FX !! by the way, I've noticed that the color of the brightness on the sea surface is always light blue/cyan, although i change all color parameters...and is different form the Demo you posted, where the color seems correct...maybe i'm doing something wrong...

  • vurzu

    Hi Gigatron, Fantastic FX !! by the way, I've noticed that the color of the brightness on the sea surface is always light blue/cyan, although i change all color parameters...and is different form the Demo you posted, where the color seems correct...maybe i'm doing something wrong...

    There are 2 colors.. one is global sea color and the other is water color is a bit change surface color.

    I think all is ok ...

  • Thanks for reply. Yes, i know, i've changed both global and surface sea color in every possible variations...., but that strange cyan color brightness remains....in your demo that brightness is different, is white, and seems more real...

  • vurzu

    Thanks for reply. Yes, i know, i've changed both global and surface sea color in every possible variations...., but that strange cyan color brightness remains....in your demo that brightness is different, is white, and seems more real...

    Ok... send me your .capx example please ;

  • There is no need Capx, i've just created a total new project, new sprite, seascape fx on the sprite, and that strange color...nothing more...

  • vurzu

    There is no need Capx, i've just created a total new project, new sprite, seascape fx on the sprite, and that strange color...nothing more...

    Maybe layer color is white for you... change it to black ...

  • Changed the Layer Color to black, but or it disappears completely or it returns the same...i really don't know what it could be...

  • Changed the Layer Color to black, but or it disappears completely or it returns the same...i really don't know what it could be...

    Try:

    Sea Base Red = 0.0

    Sea Base Green= 0.7

    Sea Base Blue = 0.9

  • Gigatron, zenox98 The disappearing issue was a mistaken of mine, i think, sorry....but that color problem remains, even with this parameters.....I can resolve this adding a blend luminosity fx and changing BG color, but is not an appropriate solution...The Demo you posted with the slider bars is perfect... but i haven't found the capx inside the rar file... (although i think it doesn't resolve )

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Absolutely impressive Gigatron!

    La caña de España, el azote del Rock

  • this is like the coolest thing i've seen on C2 ! Wow!!!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)