On LMS | Browser not supported message

  • The game is working perfectly fine when checking it from the local web server.

    When I upload the game on the LMS (Learning Management System) it is showing the browser not supported message.

    I have checked that when launching from the LMS, it wraps the content in wrapper (found multiple framesets).

    In which scenario the game will display the browser not supported message? Which is the possible criterion not met on the LMS environment?

    Any thoughts?

    Thanks in advance,

    Shailesh

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Did you check with the service team of your LMS software about the possible reason for the same? Which is the LMS you are using? I presume you would be able to solve it by making some adjustments in the settings of your LMS. I, for instance, have been using Skyprep( ) to perform all the activities and it supports most of the games that I've tried uploading into it. You should contact the service team immediately as I believe they would be of help in this case. Thanks.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)