0 Favourites

random bugs and suggestions

  • <div id="swiffout"></div>when using the [code tag, it still seems to be processing bbcode so if I type {i} inside a code tag but using these brackets [], instead of these {}

    it doesn't show up at all, because it thinks I'm starting to italicize something, the point of the code tag aside from the strict nonreformatting of it is to be able to safely type any type of code without it being interpreted as html or bbcode or the like

    (looping through arrays and vectors using an integer named 'i' as the index is pretty common in most languages, so this really breaks the [code tag.) also, when I log in, it takes me to the main page(scirra.com, not the forum), usually of the old site, but even the new, its a hassle to have to navigate back to the page I was just on. on another note, I really loved the bbcode automation of the old forum, where you could highlight text and click on the bbcode to automatically tag it no link that I can see to the pm's, so I have to actually click on a name, and start to pm someone to get to my pm options. for the sake of consolidating, I'll repeat the things I mentioned in another thread as well the tube tags worked once for me, and now it shows a big blank space where the video should be: [tube]http://www.youtube.com/watch?v=pTPqjKk_xCo[/tube]

    i think the feature where it tells you about new posts now is on a per computer basis, before if I read a topic on my phone, it wouldn't be marked as unread on my pc, now i think(I'll post back when I'm sure) it will still say new on my home pc even if I've read it on my phone.  the old functionality is more useful I think

    when you click in the editbox to start a new post or reply, the cursor doesn't show until you start typing which is confusing, and makes it difficult to know if I've clicked correctly even now after it happening a few times

    also...that light light green man....forreal....it's gotta go :)

    <div id="swiffout"></div>

    <div id="swiffout"></div>

    <div id="swiffout"></div>

    <div id="swiffout"></div>

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Would there be any way to filter out the default Gravatar avatar?  So we don't see this on the forum:

    <img src="http://i53.tinypic.com/2im71g7.jpg" border="0" />

    <img src="http://i53.tinypic.com/2im71g7.jpg" border="0" />

    <img src="http://i53.tinypic.com/2im71g7.jpg" border="0" />

    <img src="http://i53.tinypic.com/2im71g7.jpg" border="0" />

  • deadeye

    I'd prefer some of the previos CP options. I disabled avatars and signatures, which speeds many a forum up nicely <img src="smileys/smiley1.gif" border="0" alt="Smile" title="Smile" />

  • <div id="swiffout"></div>when I click the search bar to start typing at the top of the forum I'm instantly transported to a page not found page before I even type anything or hit enter

    also this thing here:

    Forum Home > Website > Bugs, comments, suggestions and requests

    should be at the top and bottom of everything, so I don't have to scroll to the top to use it

    <div id="swiffout"></div>

  • k, correction to the new post thing

    posts stay new even on the same pc even if I read them, unless I manually mark them as read

  • The background color for sticky topics should probably be something other than the default. As it is, it's hard to discern where the stickies end and the regular topics start.

    I also think pretty much all of the text should be made smaller, and the text shadows on the home page should go away -- they look like some relic from the turn of the century.

    One more thing, and I don't know if you can change this, but the edit post button should probably be on the quick access bar rather than hidden in a menu.

  • I'm having that error very often - usually appears when switching topics, but sometimes when i click on the forum link from main site.

    Server Error in '/' Application.

    --------------------------------------------------------------------------------

    A potentially dangerous Request.Path value was detected from the client (&).

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Web.HttpException: A potentially dangerous Request.Path value was detected from the client (&).

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [HttpException (0x80004005): A potentially dangerous Request.Path value was detected from the client (&).]

       System.Web.HttpRequest.ValidateInputIfRequiredByConfig() +11406907

       System.Web.PipelineStepManager.ValidateHelper(HttpContext context) +184

  • I agree on the font size, I have to zoom out the forum to get a proper size, and zoom in back on all others...

    The light green background is a bit too bluish for the theme. You may change the colour of the stripes to make them more yellowish and fit the other shades of green. Also, it is very bright and makes the overall forum very glaring on my screen.

    (and I don't like that everybody sees I always edit my message after I post them)

  • and I don't like that everybody sees I always edit my message after I post them)

    Edited by sved - Today at 12:29am

    yeah!

  • Getting a bit sick of timing out now. It logged me out whilst I was using the search feature and reading posts. Is the timeout an IIS setting or the default for this forum or something I should do? Either way, not happy!

  • <img src="http://dl.dropbox.com/u/1378330/wat.png" border="0" />

    I'm going to go ahead and assume that this is not good.

  • Same here, I got kicked out the forum few times as well. And when I got back , I got this on all tabs i opened (using google chrome and windows7):

    Server Error in '/' Application.

    A potentially dangerous Request.Path value was detected from the client (&).

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Web.HttpException: A potentially dangerous Request.Path value was detected from the client (&).

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [HttpException (0x80004005): A potentially dangerous Request.Path value was detected from the client (&).]

       System.Web.HttpRequest.ValidateInputIfRequiredByConfig() +11406907

       System.Web.PipelineStepManager.ValidateHelper(HttpContext context) +184

  • Thanks, will look into it. It's not as scary as it looks, it's just the server trying to protect itself from funny looking URL's.

  • When submitting a tutorial, the "Heading 2" formatting option doesn't seem to work, at least in the preview. Also, do you think we should have some general guidelines to tutorials? I.e. some sort of rating system (Easy, Medium, Advanced), and the ability to sort it by views or rating would be good.

    Edit: and the search tutorial function doesn't seem to work.

  • cow_trix, tag your tutorial 'beginner', 'intermediate' or 'advanced' for each skill level.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)