0 Favourites

Forum Updates, (like ever?)

  • I have been reading this forum some time now and I've noticed that there apparently were some updates at the summer 2013? But IMHO it looks like the base forum code which seems to be from July 2011 ...

    Seriously, using over 2 and half years old system that is known to be buggy?

    webwiz.co.uk/web-wiz-forums/kb/release-notes.htm

    " Version 10.01 (1st July 2011) "

  • The forum software we use is really buggy and drives me (and everyone else) crazy. It's difficult to change or upgrade because we've made some pretty deep modifications to integrate it to our site. However Tom is planning on replacing it with something better soon, but it's a big job.

  • Ok.

    Thanks, and sorry for me being so snappy. I'm sure you'll do what you can and you don't have unlimited resources. These bugs just... Ah well, I can't really explain in English (especially using child-approved words) the feeling when I lose yet another post..

    If I just remembered to do Ctrl-A and Ctrl-C each time I'm trying to reply.. Perhaps I learn.

  • I'm glad I saw this thread. I was just about to post, suggesting the ability to change timezones. Though, yeah, the bug you mentioned Joannak is bigger than mine.

    I'm just glad to hear that Ashley and Tom at least know about it. I understand what it's like to work with large code bases.

    Though... if there was a thread about known issues, then that would be great too.

  • As far as I have seen .. at least the following ..

    • When you post, always take a copy (Ctrl-A + Ctrl-C) before hitting the post/reply button. More often than not the forum software loses the first post attempt.
    • Forum does not give visual clue (at the normal pages) that you have private messages waiting.
    • Latest-posts system seems to be highly unstable. Time-limit setting does not stick, and can lead missing the posts.
    • Timezone setting? something that

      danialgoodwin mentioned above, but I have no clue.

    (part II )

    I don't consider these any real bugs, merely inconveniences etc.:

    • Lack of image posting capability. Is apparently known limitation of software.
    • Link posting limits, are part of spam controlling methods used.
    • Reputation system is ... well, Odd is word I'd use.
    • Visual inconsistencies.. Most pages have green theme but some (older?) are with blue.
    • Some general cleanup is needed, at least on tutorials-area. Check of file availability and links being active.
  • Yeah, I've experienced those problems too.

    And, I just want to make sure everybody else that may read this knows that there are always tradeoffs in deciding what to work on. If the Scirra duo works on website, then less time will be put into C2 updates, and vice versa.

    We (the community) aren't in charge of the updates, but if there was a poll, then I think many people would like to prioritize a few website features over C2 features. Also, that poll would be very biased in favor of the frequent forum users, who feels the affects more than the majority of C2 users who don't use the forums.

  • In Chrome, if you get the "access denied" when you post usually you can just hit back and post again and it's saved the post and resubmits successfully. But I don't think all other browsers save the post text.

  • Ashley is right for Chrome. However as a warning. If during your write up of the post; that the page count goes up one(ie you click post while on page 1, but other posts come in to page 2). Then back button will lose your post content. So even with chrome. copy before posting.

  • Adding/changing an HTML elemented related to styling or a link or image always appears at the bottom of your post. (while editing)

    Would be nice to have it get inserted where your cursor is.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Same here with the back button, but for me it works in all browsers, so the bug is not that bad :)

    Anyone else having issues with the badges?^^ Sometimes I have 30 then 20....it�s kind of random :-D (not that this is a primary-fix thing :-P )

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
1,941 263,303
FlyingRam's avatar
FlyingRam
Unread hot topic
0 Favourites
CocoonJS plugin updates
519 48,592
tuzke's avatar
tuzke
Unread hot topic
410 84,615
MrMegawatts's avatar
MrMegawatts