0 Favourites

Arcade is not loading a game after it's been reuploaded 4x?

  • All I'm getting for all versions of the game is a black screen. The second upload worked for one day, then when I reuploaded the file to fix a bug it wouldn't work. Here are links to all of them.

    I have tried them on both Chrome and Microsoft Edge and no, they won't still work. This is annoying the crud out of me because this is basically the demo version of the game and I don't even know if the official version will work when I upload it. If you solve this I will love you.

  • *moved as the Arcade is a 'Website Issue' that is generally dealt with by Tom.

    What version of C2 are you using?

    Are you using the Arcade Export option? (need to ask, just in case)

    Have you checked the error console for errors?

    If it doesn't work with the latest C2, then you could try sending the Arcade exported .zip file to with as much detail as you can - versions/plugins/system etc - and hopefully someone will be able to investigate.

  • I downloaded the most recent version when it didn't load the first time, just to be sure that that wasn't the issue. Even with that it didn't work. I made sure to use the Arcade Export option. However I'm not sure how to check the error console or what the error console is. ':3 Sorry.

  • *moved as the Arcade is a 'Website Issue' that is generally dealt with by Tom.

    What version of C2 are you using?

    Are you using the Arcade Export option? (need to ask, just in case)

    Have you checked the error console for errors?

    If it doesn't work with the latest C2, then you could try sending the Arcade exported .zip file to with as much detail as you can - versions/plugins/system etc - and hopefully someone will be able to investigate.

    Sorry, not sure if you saw, but I don't know what the error console is. I made sure to download the most recent version and I did make sure to use the arcade export option. I replied a few days ago but I guess you didn't see, sorry. '^w^

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • zenox98 I opened Construct 2 to play the game again but when I looked for the file it was entirely gone, no trace of it ever having existed. I had uploaded a .capx on one of the attempts to upload it so I decided to go grab that since it could recover the work. After making two backups and fixing one thing I uploaded the game just to try and it actually worked. I have no clue what happened. Here's a link.

    Not saying I'm upset, just very very confused.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)