Sprite Button plugin problem

This forum is currently in read-only mode.
  • Hi there.

    I don't know if this is the proper place to ask this, since it's a plugin found in the plugin forum, but I'll do anyway.

    I downloaded the recentest version I could find (plugin Sprite Button) and it just doesn't work with the new versions of Construct (I have 0.99.96 but it stopped working from the moment I updated to 0.99.91).

    I know how to install a plugin, since I had already installed that one - and others - and worked with it for a while when I still had 0.99.62.

    When I open an old project that included a Sprite Button object, it says it can't find that plugin and so can't load it. The Sprite Button object doesn't appear in the object list either.

    Is there something I can do to resolve that?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I'd suggest reinstalling the plugin completely. Just copy the "Plugin" directory in the Sprite Button download into your Construct folder. That will place all the files in the correct locations. Otherwise, I don't know what to tell you. It works fine on my end. Let me know if you still have trouble after you try this.

  • I did it. I still have the same problem.

    Seems like I'm bond to make buttons out of sprites by myself... (or use the crappy Windows button)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)