0 Favourites

[SOLVED]Can't add effects without causing crash in 99.97

This forum is currently in read-only mode.
  • Hi,

    I'm using 99.97

    In any cap, old or new, when I add any effect to any sprite, Construct crashes with the message

    'Construct has stopped working'

    Last week I downloaded

    advanced filter.fx and

    color replace.fx

    I can't remember now for sure, but when I put color replace in the effects folder, there might have already been one there, if so, I replaced it.

    I don't know if effects were working before I added those new ones as I just started using Construct again.

    I've now removed the two effects from the effects folder and also reinstalled Construct. It still crashes when I add an effect to a sprite. Is it just me? The fresh installation doesn't include color replace.fx so maybe I was wrong about it already being there.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Try installing Construct Classic r1.

  • I installed Classic and still had the same problem so it had to be me.

    The problem was, I wasn't connected to the internet when I installed 97.99 or r1. So the Direct X updates that I had already installed at some point did not get updated. I had made the assumption that nothing would have changed and was wrong. Now I'm all updated and everything works fine.

    I've also added the two effects that I had originally wanted and they work fine too. So now I'm a happy cat again.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread sticky
276 261,902
gamecorpstudio's avatar
gamecorpstudio
Unread hot topic
164 38,093
totoe's avatar
totoe
Unread hot topic
0 Favourites
[Effect] mode7
124 45,992
roracle's avatar
roracle