0 Favourites

Picture Editor Color Selection Broken

This forum is currently in read-only mode.
  • Okay, so I've had this problem for a long time(probably all the way back to .90), and I think I submitted it to the bug-tracker at one point too, but I don't think it's been fixed yet. For me, in the sprite editor, I can't select colors using the color selector box, which means I have to make the most basic of sprites using Paint because the only color I can use is transparent. I think it might have something to do with Vista, as it works fine on both XP computers in my house.

    Anybody else having this problem?

  • Thats weird. Instead of using paint though, try GIMP or Paint.NET.

    GIMP: http://www.gimp.org

    Paint.NET: http://www.getpaint.net

    These are both open source, and are free equivilents of Photoshop.

    And no, I do not have this strange problem. (I use Vista for Construct)

  • Hi linkman2004,

    I think I got a quick fix for you. I think your problem with the color selector box is the opacity setting.

    On the right hand side of the picture editor, right above the RGB / HSL tabs you have the O: (opacity) Setting you must have that set to "0" you need to set that back to "255". You than sould be able to pick colors agian. Or should I say you can see the colors you pick.

    I did this my self once. I wanted to make a transparent background so I set the O: (opacity) Setting to "0". Then I left the editor.

    The problem came in when I went back in to the editor, It save the settings for the O: (opacity) from last time. So when I was trying to pick colors nothing would come up. It took me a little bit to figure it out.

    I hope this helps you out.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Thats weird. Instead of using paint though, try GIMP or Paint.NET.

    I already use GIMP for my better art, the problem arises when I need single color boxes where it would simply be faster to make it in Construct.

    On the right hand side of the picture editor, right above the RGB / HSL tabs you have the O: (opacity) Setting you must have that set to "0" you need to set that back to "255". You than sould be able to pick colors agian. Or should I say you can see the colors you pick.

    I tried this, but it didn't work. Thanks for the suggestion, anyways.

  • Even though it's been two weeks since the last post, I'd just like to mention that this was fixed after reinstalling Vista.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)