0 Favourites

Really bad flickering on some graphics cards?

This forum is currently in read-only mode.
  • So I've been working on a project in CC for a while and so far everything seems to work fine on my end whenever I test it. However, I've sent the .exe to my friend CrispyYoshi (also a CC user) for some feedback, but he's apparently experiencing some pretty bad flickering while I'm not.

    youtu.be/Wf0DhPvhl8E Video that I made, showing how it's supposed to look.

    youtube.com/watch Video that my friend made, showing the flickering bug.

    This is most likely due to some graphics card incompatibility but I'd really like to know what could be causing this to happen. I have no idea if this is some sort of obscure bug or if this is something I should be worried about, but it's bugging the hell out of me.

    I don't think the flickering started until I started adding several canvas objects to my layout, so this is leading me to believe that having too many canvas objects on the screen at once is causing this to happen. I'm not entirely sure though, so I'm wondering if someone could confirm this. Since my game is displaying everything at 2x resolution I need about 7 different canvas objects to display everything (I've heard that the zoom feature is terribly inefficient so I'm trying to avoid using that.)

    Also, my hardware specs if that matters:

    Processor: Intel(R) Core i3 CPU M370 2.40 GHz

    RAM: 4 GB

    System Type: 64-bit os

    Intel Graphics

    CrispyYoshi's specs: notebookreview.com/default.asp

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • I have the same specs except a i5 core, 8 gb ram and 2 gb intel hd Graphics card, and I don't experience flickering. Macbook? Must be why!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)