Why do rep points always go down?

  • Hi All,

    I just changed my profile and came to the conclusion that afterwards, I lost a lot of rep points again.

    I thought I experienced this in the past again. Also the join date should be in May 2014 but it is now May or June 2017.

    I have the impression that something is wrong with the forum.

  • It is even worse because the former post is my first post. That is what the forum tells me.

    However, I made much more posts. Also my reputation post is also much more than 127!!!!

    Can somebody look into this error please?

    Thank you.

  • This might sound obvious, but... are you sure you're logging in to the correct account?

    It's just a guess, but it sounds to me like you have more than 1 account.

  • Hello Lancifer,

    Thank you very much for your reply.

    I only have one account. When accessing my account this afternoon I was asked to change my password and to confirm my email again.

    Because I was no longer using that email I changed the email and confirmed again. Also the password was saved.

    When leaving and choosing save, this happened.

    Chris

  • Hi again,

    Now after posting my former message, now everything is back to normal again. I do not know what went wrong but it is fixed again.

    Thank you very much for your reply and your help. I appreciate that very much.

    Chris

  • Friend, call me crazy, but I'm seeing you use 2 different accounts in this thread. One is "bad_wolf" and the other is "Bad Wolf".

    This doesn't happen from changing passwords or emails.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • You quite obviously have more than one account which is a violation of the Forum Rules, specifically:

    [quote:v4qqhx9n]

    One account per person. Alt accounts, joke accounts, parachute accounts and the like are not necessary and not allowed.

  • Hello Lancifer,

    Thank you again for your email and your explanation. You are indeed correct, I have two accounts.

    The account "Bad Wolf" I am using for the forum since 2015.

    The account "Bad_Wolf" I created last year for the Construct 3 subscription.

    I do not know why I did that. However, it seems when the Bad_Wolf account will be deleted, I also loose the C3 subscription.

    If not for the C3 subscription, I have no need for two accounts.

    My C3 license will expire on 2 june. I want to renew. I am thinking on canceling the C3 subscription on the Bad_Wolf account and take a new subscription on the Bad Wolf account. But I am not sure if this is a good idea.

    Can somebody help me?

    Thank you very much.

    Chris

  • Hi again,

    After looking seriously into those two accounts, I am gonna leave them for now.

    The problem was that I am using one account for payments for the Construct 3 subscription and the other (the eldest) I am using for accessing the forum. I had a lot of trouble connecting my new creditcard with that account and do not want to go to all the hassle again.

    When I change the forum access account I loose all my postings which is also far from ideal. I simply came into this mess last year when subscribing for Construct. I cannot login with my forum account into C3, because then I can only use the free version of Scirra. Also I do not like to connect my credit card with public places like forums. Anyway I prefer Paypal instead of a credit card.

    Thank you again Lancifer and Zenox98 for your help which is really appreciated.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)