Tizen web emulator resolution issue

  • Hi !

    I have a problem with the Tizen web emulator renderer of my game.

    There are different display mode (resolutions) in the emulator configuration settings. The "Tizen" settings render very ugly, and non "Tizen" settings render very good.

    Example :

    With "Tizen HD" :

    <img src="https://dl.dropboxusercontent.com/u/15473488/emulator-tizen-hd.jpg" border="0" />

    With "HD" only :

    <img src="https://dl.dropboxusercontent.com/u/15473488/emulator-hd.jpg" border="0" />

    I don't understand. I've tried many options with Construct 2 (round pixe on / off, sampling, etc) but the emulator continues to display ugly things in "Tizen" mode !

    Someone else have the problem ? And the solution ?

    If I export my game now ? How will it display on Tizen mobiles ?

    Thanks for the help !

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Any idea ? :(

  • Sylvain

    does your app looks better in normal Chrome?

    if no, then it will not looks better in Web Simulator, because it's uhm Chrome :)

  • Yep, all is clean in Chrome !

    It's just with the web simulator, resolution "Tizen HD" (and "Tizen normal"), and I don't know if the final product will be with "Tizen" resolution or not. Unfortunately, I guess yes :(

  • If you don't have a high-DPI monitor, you're probably just seeing a HD version downscaled, which will look kind of bad on a low DPI display. You should try to get hold of a real device for testing on, anyway.

  • Sylvain good to hear about the web simulator , I will also be doing his after some time, I have to add some other things in my game after that I will be checking it for sure and will let you know.

    I think it will be good to chat on skype if you want, we can discuss many thing about the tizen, as I am also facing lots of problems. <img src="smileys/smiley1.gif" border="0" align="middle" />

    Thanks in advanced.

    Bye bye take care.

  • Ahsley

    Hi and thank you for your reply :)

    But I don't get it. The Web Simulator is within the Tizen IDE, I don't use mobile devices for theses tests. My PC screen is 24" 1920*1200 so I think it's high-DPI monitor.

    On the web simulator settings, there are 4 resolutions :

    • SD : looks good and clean
    • Tizen SD : looks ugly
    • HD : looks good and clean
    • Tizen HD : looks ugly

    The "Tizen" choices are not clean at all, and I wonder why !

    All is clean with C2 normal ways (chrome, node webkit, etc) but with Tizen IDE web simulator, it's not.

    Maybe on the screens I post, it's hard to see the difference, I'm going to zoom and repost them.

    HD mode : clean one.

    <img src="https://dl.dropboxusercontent.com/u/15473488/emulator-hd-zoom.jpg" border="0" />

    Tizen HD mode : not clean at all

    <img src="https://dl.dropboxusercontent.com/u/15473488/emulator-tizen-hd-zoom.jpg" border="0" />

    @thehorseman007

    Tell me if you have the same issue, and good luck for your project :)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)