0 Favourites

Struggling with browser linking...

  • Hi guys. First of all let me tell you how much I've grown to love Construct 2. Excellent program!

    I am however struggling with a couple items. I've used construct to create a website, in the style of a game. It looks beautiful and is almost ready to launch. However, when I create a thumbnail on the site and link it to a URL, it works, but often the "back" arrow on safari (iPad), is not accessible. So although it does link to the new URL, I have no way of returning to the website/game, other than manually typing in the address again.

    The second issue I was having is similar. Instead of using a direct URL link, I tried the "new window" URL link. This doesn't seem to work at all on my iPad.

    My biggest question is whether or not "Modal" windows are possible in construct. That would ideally be the solution I'm looking for.

    Thanks!

    P.S. One major struggle has been sound. I've learned that sound is always glitchy on the iPad with HTML5. However, my clients don't seem to understand that. Is there any way to ensure the sound will work on iPads? Is there a trick? Perhaps keeping their sounds very short? The problem is that sometimes the sound works other times it just doesn't work at all. I really appreciate your feedback!

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)