0 Favourites

Strange Issue with Construct 2

  • Hi ,

    I am using construct2R163 and facing a strange issue.

    There is a project I am working which was working fine correct two days ago but when now I am running it, 2 layouts are there , clicking on which it is getting force closed with message that Construct 2 has stopped working.

    But strangely, I have tried the same project on another system and it worked perfectly fine.

    My graphics driver all are up to date. Only difference is of the Operating Systems between the two PCs, I am using 8.1 pro and the other one on which its running is using windows 8 .

    Has anyone else encountered the similar issue.

    Thanks.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • I had an issue where Chrome can't load a project's "F5" runtime. It never updates the code for some reason, but it works fine in IE and Node-webkit. I think something broke at some point and no one really has encountered the issue but you and I apparently. (At least it seems to be same issue I had). It kept treating a boolean as if it were true when it was false, didn't make sense, so I ended up just starting over...then again there wasn't much to the project when this happened to me, so rewriting it wasn't a big deal.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic Locked topic
0 Favourites
Construct 3 any news?
889 125,574
uzumiapps's avatar
uzumiapps
Unread hot topic
353 32,068
yojona's avatar
yojona
Unread hot topic
300 118,417
blackhornet's avatar
blackhornet