0 Favourites

my paintings have bad quallity in C2

  • Hi everyone. i made png paintings with gimp. in C2 they look in bad quallity. its look better just when i change their size to smaller.

    how to make that the paintings will look good in their orginal size. (the window size is 1280x720), (the layout size is 2560, 1440) ?

    capx:

    dropbox.com/s/xda0udt1csnwgz8/my%20paintings%20doesnt%20look%20good.capx?dl=0&preview=my+paintings+doesnt+look+good.capx

  • In the 'Configuration Settings' just set 'Sampling' to 'Point' instead of 'Linear'.

    Then you have to recreate those objects to apply this change on them.

  • How many threads are you going to create with this same topic?

    Please take care or I am going to start locking/deleting your multiposting.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • How many threads are you going to create with this same topic?

    Please take care or I am going to start locking/deleting your multiposting.

    Annoying, right? xD

  • In the 'Configuration Settings' just set 'Sampling' to 'Point' instead of 'Linear'.

    Then you have to recreate those objects to apply this change on them.

    can i do it with the free edition ? ( i cant enter the Configuration bar)

  • Sorry, but I don't know. I have the paid one.

  • yes you can. Look on the left side.

    Or click on an empty space in the layout.

    in the properties bar click on project properties.

    scroll down and you'll find it

  • > How many threads are you going to create with this same topic?

    >

    > Please take care or I am going to start locking/deleting your multiposting.

    >

    Annoying, right? xD

    lol

  • yes you can. Look on the left side.

    Or click on an empty space in the layout.

    in the properties bar click on project properties.

    scroll down and you'll find it

    sorry. but its didnt help. the quallity get worse

  • > yes you can. Look on the left side.

    >

    > Or click on an empty space in the layout.

    > in the properties bar click on project properties.

    > scroll down and you'll find it

    >

    sorry. but its didnt help. the quallity get worse

    No. Just leave it as linear. Sampling to "point" only applies for pixel arts. Did you try setting Fullscreen scaling in Configurations Settings to "High quality" ?

  • Ok, I had a look at the op and your capx since my previous post was about finding that setting. I don't see in what way the quality is bad. Are you referring to the art becoming slightly blurred because it's becoming bigger from everything scaling up so the canvas fills the screen? You could stop that by turning off fullscreen scaling by changing the project property "fullscreen in browser" from "letterbox scale" to "off".

  • >

    > > yes you can. Look on the left side.

    > >

    > > Or click on an empty space in the layout.

    > > in the properties bar click on project properties.

    > > scroll down and you'll find it

    > >

    >

    > sorry. but its didnt help. the quallity get worse

    >

    No. Just leave it as linear. Sampling to "point" only applies for pixel arts. Did you try setting Fullscreen scaling in Configurations Settings to "High quality" ?

    yes

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)