0 Favourites

How do I Show my Player

  • I am currently making a platformer using construct 2. I have a player sprite which is on a seperate layer from my background and platforms. Everything was working fine until I ran the program and the player did not show up. I then ran it in debug mode and the player instance didn't appear in the inspector. Your help would be greatly appreciated in solving this issue.

  • I am currently making a platformer using construct 2. I have a player sprite which is on a seperate layer from my background and platforms. Everything was working fine until I ran the program and the player did not show up. I then ran it in debug mode and the player instance didn't appear in the inspector. Your help would be greatly appreciated in solving this issue.

    If the Player instance didn't show up in the debug mode's inspector, that means something went wrong. <img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confused">

    Please post a capx file or a screenshot of the event sheet.

    Here's an example platformer that I made for you.

    https://www.dropbox.com/s/amrshqxv6q1ab ... .capx?dl=0

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • I'm currently away from my computer so I'll have to post them tomorrow - it was just a basic movement script with some animation so I can't see what the problem would be!

  • I'm currently away from my computer so I'll have to post them tomorrow - it was just a basic movement script with some animation so I can't see what the problem would be!

    Oh, ok. I'll wait for the update.

  • > I'm currently away from my computer so I'll have to post them tomorrow - it was just a basic movement script with some animation so I can't see what the problem would be!

    >

    Oh, ok. I'll wait for the update.

    Wow. I realized in the middle of the night that I had the wrong code in the set animation section. It works fine now - thanks for your response anyway!

  • >

    > > I'm currently away from my computer so I'll have to post them tomorrow - it was just a basic movement script with some animation so I can't see what the problem would be!

    > >

    >

    > Oh, ok. I'll wait for the update.

    >

    Wow. I realized in the middle of the night that I had the wrong code in the set animation section. It works fine now - thanks for your response anyway!

    You're welcome, Dangerbreaks.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
0 Favourites
[plugin] Youtube player
175 20,538
rexrainbow's avatar
rexrainbow
Unread hot topic
99 10,136
karshinkoff's avatar
karshinkoff
Unread hot topic
56 4,728
MPPlantOfficial's avatar
MPPlantOfficial