0 Favourites

How do I 'debug'? (I have personal licence) [ SOLVED ]

  • G'day again Guys,

    Personal licence. (release 178 64 bit)

    Issue:

    1) Player object somehow sets invivisble between starting the game and the game fully loading.

    2) Can see in the debugger it's invisible.

    3) Can't find ANYWHERE in the events where I set it as such. ...and I never did set it as such anyway

    Assistance on working out where / how this is being changed please

    Thanks :*

    [ SOLVED -> Resolution (no debugging occured) ]

    If anyone was interested, and read this far through as the title isn't specific about it, it was a bloody FLASH action!

    Somewhere, somehow it ended up being assigned as an action of a completely empty event.

    Once the action was relocated to an event that would actually trigger (e.g. not a blank one) the sprite became visible.

    (I can't even recall what that event used to be before it became blank nor can I work out how it became blank)

    THANKS to those who had a look at the thread

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
54 17,005
rtkiii's avatar
rtkiii
Unread hot topic
123 17,220
lennaert's avatar
lennaert
Unread hot topic
123 11,879
Ashley's avatar
Ashley Construct Team Founder