How do i can to solve this issue?

  • When i upload my game and go to open it, appears a black screen and a text at 10%.

    The game dont can to play.

  • When i upload my game and go to open it, appears a black screen and a text at 10%.

    The game dont can to play.

    You have provided virually no information to enable anyone to help you.

    What does the browser console have to say? Any error messages?

    Where have you uploaded it to?

    Does it work in preview? How much memory does it say it will use?

    Does it have a lot of assets?

    Have you tried it on any other sites?

    Have you tried with different browsers?

    Most importantly, if you want quick, effective assistance, always try to provide either a .capx, screenshots, or/and a link to the exported game, so we can also test it for you.

    Without these, it's just guesswork.

  • Only in an area where I have access to FTP after making the upload did not work,

    The game consumes 25.9 MB of memory

    in preview mode works peaceful in all browsers

    to the site newgrounds the game worked perfectly

    for scirra arcade also worked perfectly

    Sorry but the .capx can not tell why this project intend to sell it and have invested many hours of work on it.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Only in an area where I have access to FTP after making the upload did not work,

    The game consumes 25.9 MB of memory

    in preview mode works peaceful in all browsers

    to the site newgrounds the game worked perfectly

    for scirra arcade also worked perfectly

    Sorry but the .capx can not tell why this project intend to sell it and have invested many hours of work on it.

    If it works in preview, the Scirra Arcade and Newsgrounds, then it must be your host that is the issue, and there is little we can do about that.

    Check the error console of your browser. This should tell you what is happening and what the problem may be.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)