0 Favourites

Default Preview Browser Does Not Work

  • Hi all, I've been using C2 for about a week, just bought the standard license today. I have to say, coming from Multimedia Fusion 2 that I am highly impressed with this program! C2 can do so much more than MMF2 can even with less features. I have done things already that I wouldn't have even dreamed of doing in MMF2. I regret that I hadn't known about C2 before I got MMF2 in fact.

    As for my question:

    I've tried setting C2's default preview browser in the preferences to custom and even node but it continues to insist on running in Firefox. What am I doing wrong here? I would prefer testing with node because it runs much much MUCH faster than in Firefox.

  • It uses your default browser. Mine opened in IE yesterday. Set default browser to chrome, closed all IE sessions, re-previewed and it opened in chrome.

    and yeah C2 is da bauws!

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Hmm, now that I look, my default is set to Chrome in preferences, it is loading the system default instead.

    I didn't notice, because I usually set a preview browser different for each project. (depending on what I'm testing in each.)

    Open up your project main settings, in the properties tab. There under "Configuration settings" you can choose to use the default, or force it to use another.

    That one does work on picking the preview.

  • Ah thanks a bunch! I thought I remembered a project setting somewhere that you had to set for this. I appreciate the help.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread sticky
4,517 857,261
Tinimations's avatar
Tinimations
Unread sticky
1,586 437,262
matriax's avatar
matriax
Unread hot topic
378 33,256
part12studios's avatar
part12studios