0 Favourites

Button issue on mobile device

  • Hi,

    I have created a very simple 2 layout program.

    Layout 1 displays some text, then a button below that (that takes user to layout 2 on being pressed), then a jpg graphic below that.

    Layout 2 displays some text then 3 buttons below the text.

    I have exported and Ftp'd across to my web hosting provider.

    Testing through a desktop browser all looks fine.

    Testing on my HTC phone running Android 4.4.2

    Layout 1 just shows text and jpg image.

    If I then select the browser page select (currently open pages) so that the layout reduces in size, the jpg disappears and the button appears.

    If I then bring the page back to normal size I can click on the button, this takes me to layout 2.

    Layout 2 then shows the text but no buttons, same action as above and buttons appear.

    Any ideas?

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Further investigation reveals that the buttons are there they are just not displaying. I.e. if I touch that area of screen I can see a blue rectangle appear briefly.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
300 118,432
blackhornet's avatar
blackhornet
Unread hot topic
0 Favourites
Spam issue
201 16,840
Tom's avatar
Tom Construct Team Founder
Unread hot topic
157 12,700
megatronx's avatar
megatronx